Interception

Jun 9, 2008 at 2:53 PM
I tried to use the Interception extensions and found that while they work with Unity 1.0, I get an error trying to Resolve() under Unity 1.1.

It seems that there were some changes to the Dynamic proxy creation in OB2 (DynamicMethodConstructorStrategy).

Are there any plans to update this conrtibution to work with Unity 1.1?